This problem is usually to do with custom domains and when user tries to access this domain. You may see the below error message;
"The webpage XX might be temporarily down or it may have moved permanently to a new web address."
What is the cause and actions you can take?
Possible cause:
When user adds 'www' in-front of the custom URL
Wrong way to do : ' www.jobsmart.practera.app '
Actions you can take:
Check the custom URL of the Practera app
Make sure you follow this custom URL format - ' xx.practera.app '
Correct way to do it: ' jobsmart.practera.app '
Have more questions?
Get in touch with us in the Messenger and we'll help you out! :)